Tecnología

Apagón de internet: todo lo que tienes que saber

A partir de este 30 de septiembre, smartphones, Smart Tv’s, consolas de videojuegos, y otros dispositivos, ya no podrán conectarse a internet, debido a que se presentará un “apagón de internet”.

Este apagón es por el vencimiento de certificado de autenticación, este es de mucha importancia para que se pueda validar a conexión entre el dispositivo y servidor. En el caso de los dispositivos que ya no se actualicen, se quedarán sin conexión a internet.

El próximo 30 de septiembre el certificado de seguridad CA de DTS Root CA X3 de Let’s Encrypt,que se encuentra presente en dispositivos antiguos es uno de los que perderá la conexión a internet. Esta es una organización que se encarga de encriptar las conexiones entre dispositivos e internet, para que no se pueda interceptar y robar datos del usuario.

Este certificado consiste en que, por medio del dispositivo, el usuario entre seguro a internet es decir con un HTTPS que significa sitio seguro y esto es por este certificado, sin embargo, eso ya no será así, pues Let’s Encrypt dejará de usar este certificado que es viejo, por lo que varios dispositivos dejarán de tener acceso a internet.

Aunque esto no será una consecuencia para la mayoría de usuarios, no descarta que haya personas afectadas, pues existen todavía usuarios que utilizan dispositivos antiguos, lo que les impediría conectarse a internet por las actualizaciones.

Los dispositivos serán afectados por la caducidad del certificado, estos no se actualizan con regularidad, como las nuevas actualizaciones que ya traen integrados los dispositivos vigentes.

Estos son los dispositivos principales que se verán afectados por este apagón:

  • Celulares y tablets con Android Gingerbread 2.3.6 o anteriores
  • Dispositivos con iOs 9 o versiones anteriores.
  • Equipos Apple con macOs anteriores al 2016 o MacOs10.12.0.
  • PlayStation 3.
  • PlayStation con sistema operativo anterior a la versión 5.0.
  • Nintendo 3DS.
  • Equipos BlackBerry con versión inferior a 10.3.3
  • Ordenadores con Windows XP SP3 o más antiguos
Comentarios de Facebook